サーバーの PHP バージョンは 4.4.9 ですが WordPress 3.8.26 は 5.2.4 以上のみでご利用になれます。